For gentoo install , see debian howto...
juste replace APT-GET INSTALL  By EMERGE why the good package (the name should be the same ...)

emerge xloadimage
 emerge eterm  ...........................


For RPM based distrib , Rpm -Uvh <paquet> , find the good name for packages ...

for others distribs , see the man page of your distribution , you must install the same
packages than with debian ...